Help with Thingmker

Anyone can read and search for topics but only registered members can post new topics and responses
ronnalford
Posts: 3
Joined: Fri Feb 21, 2014 12:03 pm

Help with Thingmker

Postby ronnalford » Fri Feb 21, 2014 3:16 pm

Hello! I recently bought a Thingmaker on Ebay. When I was a kid i had a Vac-u-form (though I don't remember seeing the vacuum ever work) and loved making bugs in it. Now I hope to share that experience with my 8 ear old son. Problem is, though the Thingmaker arrived with 9 molds i have no instructions. I wonder if you would remind me of the specifics. How long do you leave the thingmaker plugged in once the goop is in the mold on the thingmaker? DO you plug it in and warm it up first? Thank you in advance for your time, Ronn (and Orion)

dr_goop
Site Admin
Posts: 40
Joined: Thu Jul 10, 2008 9:34 pm

Re: Help with Thingmker

Postby dr_goop » Wed Feb 26, 2014 3:40 pm

Hi Ronn,
The time can vary a lot when cooking up Creepy Crawlers. It depends on how hot your Thingmaker gets and how big of a mold and how much plastigoop you are putting in. For me the best way to tell is by watching for the goop to go from a cloudy to a more solid color. Once you try it once and watch you will see and be able to tell when the goop is fulled melted. Another good indicator is when the smoke starts. Now if your Creepies pass the rip test then they are full gelled (cooked). Only try the rip test on room temp Creepy Crawlers since the hot ones will rip much easier. So once they are at room temp see if they stretch and flex like rubber, without breaking. If they are not cooked all the way you might put some fresh goop on the rip surfaces, put it back in the mold, and re-cook it. Let us know how it goes and if you have any other questions.
-Dr. Goop

ronnalford
Posts: 3
Joined: Fri Feb 21, 2014 12:03 pm

Re: Help with Thingmker

Postby ronnalford » Thu Feb 27, 2014 9:41 am

Thank you so very much for your reply! With it I feel much more confident to mkae the atempt. Cheers! Ronn and Orion

ronnalford
Posts: 3
Joined: Fri Feb 21, 2014 12:03 pm

Re: Help with Thingmker

Postby ronnalford » Tue Mar 04, 2014 11:34 pm

Tried our first mold tonight; unplugged it after almost ten minutes. We only added goop to scorpion and lizard... I wonder if we didn't let it cook long enough (unplugged at first smoke) because the colors were bland (green turned sickly brown and black came out scaly). Also wonder if our goop is too old. We have three small bottles from a much newer creepy crawler (circa 1980?) set and three largish bottles that we didn't try because the liquids had separated. Any insight welcome. It was great making bugs again even if the result was only mediocre. Thanks again for your help, Doctor!

dr_goop
Site Admin
Posts: 40
Joined: Thu Jul 10, 2008 9:34 pm

Re: Help with Thingmker

Postby dr_goop » Sat Mar 08, 2014 1:53 pm

Did you mix the old goop? I have used goop that was over 40 years old but the key is to make sure it is mixed properly. ALL goop is a suspension of ingredients and will always separate if left sitting around even for a short amount of time. If it is as old as you say it is, and it still has a liquid component, you need to mix the thick stuff on the bottom with the thinner stuff at the top. If you don't do this thoroughly then you are just using the thin stuff off the top which is mostly plasticizer and the lighter resins. That would result in a sticky thick goo when cooked.


Return to “Message Board”